1. Welcome to Kittyradio!

    Whether this is your first visit to Kittyradio or you're back after a long absence, I hope that these recent updates will encourage you to stick around and help us breathe some life back into this special place. As the site was recently offline for a month, we could really use everyones help to pick up the momentum again. Please take a minute to register, post a new thread, or reply to some of your favorite topics.

    With your help, I know we can make Kittyradio better than ever. I have started a thread in the Member Support & Feedback forum with more details and I would love to hear from you.

    xx
    Brooke

Why are my laptop speakers so quiet?

Discussion in 'computers & technology' started by aparody, Aug 30, 2007.

  1. aparody

    aparody bzzzz

    My laptop speakers used to go pretty loud, but now I have them on full volume and I can barely hear it? Why? Its an HP notebook and I've had it for about 2 years. Is there anything I can do to fix it? Its really annoyyyinnnngg.
  2. trace

    trace Well-Known Member

    start>settings>controlpanel>sounds audio devices>speaker settings>volume
    if there isnt a +10db option, try moving the sliders up to full
  3. aparody

    aparody bzzzz

    I already looked there and everything is at full volume :/. This is so odd.
  4. trace

    trace Well-Known Member

    too much gabba? maybe you blew the speakers... if you can or know how to take it apart it might be worth sticking a vaccum in there as if its old its probably clogged with dust etc which might be related. what sound card do you have?
  5. aparody

    aparody bzzzz

    Oh man if I start taking things apart it never ends well. It's probably the dust thing then, my house is always dusty :stress:. I have no idea about the sound card. You are lovely for trying to help.
  6. VerucaSlut

    VerucaSlut Speak For Yourself

    My laptop used to have really low sound too, but then I turned "3D Depth" right down (i think that's what it was called) and the volume was fine. Do you have that option in your master volume controls?
  7. aparody

    aparody bzzzz

    Oh it's fixed! I don't know how but one of the settings was changed to desktop speakers instead of laptop speakers. Someone must have been fiddling with it :tard: All better! Thanks guys
  8. orchestral

    orchestral blair waldorf


    ah! well good thread. i was having the same problem, and couldn't figure it out. then i realized my speakers too were set to external desktop speakers, and not mono laptop ones. then i read your last post. and though.. what a coincidence!

    anyhow. thanks. glad yours are fixed too

Share This Page